top of page

Group

Public·176 members

IPhone 3G Custom Restore Firmware 4.2.1 8C148.rar [WORK]


My other question is i can update my iphone to the latest version through my iphone itself as it is giving me the option to update it to the latest version and then further i may restore it through the itunes to complete the unlock process. Will it be safe and appropriate? I was on a previous version of itunes when that error message poped-up but now i have an updated itunes version, I only want to do it to save time on again trying to update and restore my iphone through itunes which takes a long time and i am afraid it may give the same error message after putting lots of efforts and time.




IPhone 3G Custom Restore Firmware 4.2.1 8C148.rar



hi i downloaded red snow 0.8 and the firmware 3.0 for my iphone 3gs, extracted red snow then extracted the firmware, but it says excytpion loss when i try to extract the firmware and cant browse to find the firmware, what am i doing wrong or do i have to download a different firmware because its not the right firmware?


I have used the pwnage tool to try to jailbreak my iphone 3gs 4.2.1 baseband 5.14.04. I went through the process of creating a custom .ipsw and when i tried to restore the iphone via itunes i get the error message that the phone could not be restored because the firmware is incompatible. What should i do now? I wanted to jailbreak and then unlock this phone without having to change the baseband. THanks for your help.


1) I have a iphone 3GS with New Boot ROM2) I had jailbroken it on version 4.0.1 through jailbreakme.com and had cydia installed3) I was browsing system folders through iFile application from cydia and out of curiousity I deleted many folders including system, app etc and suddenly the iphone went blank4) I dont have backup of my SHSH5) Now when i try to restore IPSW file (3.1.3, 4.0.1, 4.1) through itunes 9.2/10.1 I get 3014/3194 error6) I tried Redsn0w 0.9.6 b6, iREB, Sn0wbreeze 2.1 etc but none seems to work


Redsn0w 0.9.6b5 jailbreaks iOS 4.2.1 but also provides the added ability to install baseband firmware that can be unlocked for the iPhone 3GS and iPhone 3G. For other iOS devices, redsn0w 0.9.6b5 will simply jailbreak the device but some models will be a tethered jailbreak.


1) Back up iphone to itunes2) update firmware to 4.2.1 from itunes.3) download redsn0w 0.9.6rc16 and ipsw firmware 4.2.14) unzip redsn0w and run as Administrator.5) browse for ipsw firmware 4.2.1 then click next.6) turn off iphone then connect to pc7) check install cydia and battery percentage first then run again redsn0w and check install ipad baseband. note:install cydia and ipad baseband separately8) click next the follow intructions on entering recovery mode.9) then finish


1) Download DiskAid.exe to access your iphones root settings and Ultrasn0w 1.2.7 for firmware 4.1,4.2.1 then unzip ultrasn0w 1.2.7 on your desktop.2) Run DiskAid and put the two files that you unzip from ultrasn0w 1.2.7 to var/root/Media/Cydia/AutoInstall


3) Close DiskAid and reboot your iphone twice and be patient to wait up to 5 minutes to see the network carrier of your iphone appearing.4) restore your iphone from the back-up on your itunes.


I downloaded the redsn0w 0.9.6b5 and also the IPSW and then when i was doing the Jailback and unlock My Iphone 3g (Version 4.2.1(8c148) firmware 05.15.04) I browsed th ipsw and then did the all steps.


i think u restore it to 4.2.1!if u do so then u should again restore it to firmware 4.1 because now iphone 3g is not restoring on 4.2.1 so restore it 4.1 then jailbreak it!hope this will help!


restored & updated via itunesinserted a sim card to unlockopened up redsnow (running as admin, im not sure if this helps)selected my downloaded file of iPhone1,2_4.2.1_8C148_RestoreI did not turn the phone off until redsnow told me tothen put it in ftu mode when redsnow told me towhen redsnow accepted the Iphone the process took about 2 minutes before redsnow let the phone do the rest. The iphone rebooted about 3 minutes after that.


hello i have a iphone 3g on os 4.2.1 with the bb 5.15.i tried this an its good till the jailbreaking prossess were it attempts to get the ipad bb files then the entire applications shuts down. my system specs are win vista, 2.66 single core p4, 2 gig ram please help my wifi dont work an i want to jailbreak


hi all i followed this guide step to step last week and confirms that it works, unfortunately there is a downside, my iphone 3g on 4.2.1 8c148 now has developed a gps fault due to the unlock phase it barely works and when it does it places me 100 miles out.BY ALL MEANS YOU GET A FREE UNLOCK BUT BE AWARE THAT THIS HAS AFFECTED MOST USERS WHO HAVE CARRIED OUT THE ULTRASNOW 1.3


hi,i updated my iphone 3g to ios 4.2.1 and jailbroken it using redsnow 0.9.6b6.now i erased my iphone content and settings from settings menyu.now i try restore the same version using itunes and restored but i unable jailbreak it.during jailbreaking process everything going fine but jailbroken.help me.


Hello, please could you help me?I have an iPhone 3GS in the firmware 4.2.1. It was in the 5.12.01 baseband.I tried to jailbreak and unlock it using redsn0w. After ir I entered in Cydia and installed ultrasn0w. After rebooting the system, my iphone keeps locked in apple logo and then after a few seconds it turns to recovery mode!I am using Tinyumbrella but it is not working! Every time my iphone goes back to recovery mode!


I have read through all the questions and responses and have tried everything including renaming the apple firmware file with a ipsw extention, but I have no luck. When running the redsnow program, it does not recognize any apple firmware. I am trying to jailbreak an Ipad with a 4.2.1 IOS system. Please help.Thanks!


hello im really stuck and would appreciate any help!, i just got this iphone 4 for christmas and its was running firmware 4.2.1 i needed to unlock it so i searched on google and found this, i jailbreaked and unlocked it and was installing something on cydia that required a reboot, i rebooted once and then on redsn0w selected right option ( boot to something) and it worked, then i did this again, but now my iphone is stuck in an apple logo/recovery mode loop, is not recognised by itunes and ive tried 1 million ways im desperate for help!! (i think my baseband is the 6.15.00) thanks!!


I tried the tips for re-jailbreaking iphone 3gs 4.2.1 with 6.15 base band, but its a no go for me. I keep getting a white screen when I try rebooting it with tethering, and it goes no where. I hard reboot it and try again. I tried re-doing the jailbreak, still no go, got the white screen when it tried starting up.


1. open Redsn0w use 4.2.1 original firmwareclick on just put into DFU mode wait till the process is over2. Launch Itunes, shift/option restore choose the 4.2.1 custom firmware (you can make it using pwnage tool or i can send it to you), the phone should restore without a problem from there!


I jailbroken and unlock my 3G iphone and it was working fine. I reset my iphone with erase all content and i am unable to use my iphone now. It does not restore using itune now. Please suggest how can i make my iphone usable. Itune gives restore error with error code 1015,


i have the same problem!i guess all what we can do now is to restore our iphones with a custom IPSWsince i couldnt find any custom 4.2.1 ipsw for iphone 3g, im downgrading to 4.0, and waiting :/


if your pc is vista/ win 7 dual core or more, open task manager, ringht click redSm0w, select select affinity, and uncheck all CPU except CPU1.and go again.you may need to fully restore using itunes (to 4.2.1) if the deivec is stuck in recovery mode, but if it is still in DFU, you may only need to run redSn0w again as above.:)


i restore iphone 3g and updated Ios 6 on itwhen its done its showing me a setting likelanguage.. and staffi dont have wireless access point when i click on connect with itunesafter few mins i received a msg in itunesthere is no sim card installed in this iphoneyou are attemting to activatei inserted the sim even its giving me the same msgplease help me in this issu


hii have 3g 8gb ,4.2.1 i did jailbreak it now i cannot restore to the original 4.2.1 it gives me an error .i tried your redsnow9.6b4,and 1,2_4.2.1_8C148.RESTORAND WHEN FINISH THE RESTORE IT GO BACK TO THE DFUWHITE THE FAKE ITUNE .WHAT DO I DO NEXTTHANK YOU


WTF! i downloaded this for my iphone 4 and when every seems to be going well, there was an error on itunes and now i have to restore my phone which means i have to download the 4.2.1 update on my itunes AGAIN! so wtf??? i thought this was suppose to work


that error means that the apple servers are not idetifing the firmware as a legal licensced firmwarethis is a useless download because all you need to do i click the update button on itunes and it will automatically download the firmware and install it to your iphone, ipad, or ipod touch all at once


Ayer publicamos un firmware 4.2.1 para iPhone 3GS que no sube la baseband (podéis encontrarlo aquí). Y recibimos muchas peticiones de un firmware de iguales carácterísticas para el iPhone 3G. (adsbygoogle = window.adsbygoogle []).push();


Pues lo hemos mejorado, este firmware 4.2.1 para iPhone 3G no sólo NO sube la baseband para que puedas liberarlo con Ultrasn0w fácilmente, sino que además viene con Cydia ya instalado y está hacktivado.


Para todos los q presentan errores 16xx restauren su iphone a 4.1 (modificado sin subir baseband) usando ireb en su ultima version; luego actualizan a 4.2.1 (tbn modificado), y lo sacan del recovery modo con tinyumbrella


Ahora solo hace falta un firmware para el iphone 4 que no suba la baseband y así poder mantener la liberacion y usarlo con cualquier compañia.El mio sigue en la 4.0 porque como no hay ultrasn0w para liberar las baseband de otras versiones, pues no lo actualizo, que para mi es mas importante mantener la liberacion que cualquier otra cosa.Haber si alguien se anima y nos crea un firmware para eliphone 4 con la 4.2.1 y que no suba la baseband.


About

Welcome to the group! You can connect with other members, ge...

Members

Group Page: Groups_SingleGroup
bottom of page